ArcGIS

From Wikiversity
Jump to: navigation, search

ArcGIS is a commonly used GIS software program created by ESRI.

ArcGIS tools[edit]

Intersect[edit]

The intersect tool in ArcGIS is a way to merge layers together. Features inside of your layers that overlap can be merged into one shape with the help of the intersect tool. The main use is when trying to intersect geometric features. One important thing to keep in mind when intersecting features is to make sure they are simple features such as point, multipoint, line, or polygon. When selecting your input features make sure you keep in mind that the output feature class will be the same as the lowest dimension geometry of the input features you selected. (Ex. If you have two input features one is point and the other is polygon the output feature class will be in point)

How to get to intersect tool: Open ArcMAP and go to the Catalog viewer. Toolboxes -> System Toolboxes -> Analysis Tools -> Overlay -> Intersect.

Once you have the Intersect tool opened select the Input Features you want to intersect and then make sure you save it to the right folder and give it a name for the Output Feature Class.

Adding Data[edit]

Data sets are available for public use on State and Federal land use websites. This data can be added into the ArcMAP program to be manipulated. There are a few different ways to do this. The best and safest way is to connect a folder through the hard-drive on the computer. Download the data onto your computer. Save the data in it's own folder within your computer hard-drive. Go to ArcMAP and open the catalog viewer. Right click on the folder connections file, select the file you wish to connect. Once the folder is connected, add the data layers you need by clicking and dragging them into place. Make sure to correlate all the layers to the same projection type through the Geoprocessing option.

Attribute Table[edit]

how to open an attribute table in ArcMap

Attribute tables in ArcMap are made up of rows and columns. Rows are known as records, and columns are known as fields. Each column (field) stores specific information about the layer. To view a layer's attribute table, right lick the desired layer in the "Table of Contents", and select "Open Attribute Table".

how an attribute table looks

An attribute table's menu bar consist of a "Table Options" drop down button, "Related Tables" drop down button, "Select by Attributes" button, "Switch Selection" button, "Clear Selection" button, "Zoom" button, and lastly a "Delete Field" button.

how to add a new field to an attribute table

Current fields cannot be altered. However, by adding a new field, modified data can be added. Different filed data types can include short number, long numbers, text, and dates. To add a new field, click on the "Table Options" and select "Add Field". Select a proper name for the field keeping in mind that field names cannot contain spaces or special characters. Also, select an appropriate type.

FieldTypes

The short and long integer type is used for storing exact integers (no fractions). The float and double type is sued for storing fractional numeric data. (The main difference between the numeric storage is the storable range and the byte size. It's always best to used the minimum storage required.) The text type can store letters and numbers, such as an address. Calculations cannot be performed on numbers stored in a text field. The date type stores dates and/or times. The BLOB type stores items such as images or binary numbers for coding. Refer here for more details pertaining to field types.

EditingField

Now that the new field is created, it can be populated with appropriate data. Additionally, by right clicking on the field one can perform calculations on numerical data.

These are some basic steps to become more skilled with attribute tables in ArcMap. However, more in-depth information can be found here or a video lesson here.

Layout View[edit]

ArcGIS has two view modes: data and layout. Data view is used to edit the map (analysis, buffers, clips, etc). Layout view is used to finalize your map document before publishing. One can easily switch between these two view modes by toggling the view selector on the bottom left-hand corner of your work space. Be aware, some scaling inconsistencies may occur when switching between these two views. Your map may appear larger/smaller in one view than the other, no worries, this problem is easily fixed by adjusting the map scale on your overhead toolbar.

Utilized Layout View to add and polish the final features of your map. Some key features to consider adding during finalization are a title, legend, north arrow, a scale bar, or other text (ownership information, map source, projections used, etc). These features allow you to explain your map to anyone who might not be well versed in GIS, or geography. To add these features simply choose them from the Insert menu. Any text or symbols you choose to add to your map can be modified (font, color, size, etc) by executing a right-click, then selecting Properties.

You can also use Layout View to combine multiple maps. To do this, select the Data Frame from the Insert menu, then add any necessary map features to the new data frame and scale to fit your final document. By doing this you forgo having to add individual map features (listed above) to maps that share similar features.

If you plan on publishing your map, either online as a PDF, or printing it, use layout view to make sure you are able to express your ideas and research clearly.

See Also[edit]